Is this a bug?

View previous topic View next topic Go down

Is this a bug?

Post by Miyu on Wed 11 Jun - 15:28

My PKO freezes whenever I go out of Argent.
Whenever I go out of towns -.-
Sooo irritating. Mad
avatar
Miyu
Black Dragon & Kraken Slayer
Black Dragon & Kraken Slayer

Female
Number of posts : 424
Age : 23
Location : Philippines
Server : Engine
Class : Cleric
Registration date : 2008-05-19

View user profile

Back to top Go down

Re: Is this a bug?

Post by Yuki on Thu 12 Jun - 11:47

Try doing a Version Check on your clients first ..

_________________
avatar
Yuki
Admin
Admin

Female
Number of posts : 179
Age : 30
Location : Somewhere , Someplace
Server : anchor, Deck , Flag
Class : sharpshooter, Cleric , Cruz
Registration date : 2008-05-10

View user profile

Back to top Go down

Re: Is this a bug?

Post by Miyu on Thu 12 Jun - 12:49

tried that =x
avatar
Miyu
Black Dragon & Kraken Slayer
Black Dragon & Kraken Slayer

Female
Number of posts : 424
Age : 23
Location : Philippines
Server : Engine
Class : Cleric
Registration date : 2008-05-19

View user profile

Back to top Go down

Re: Is this a bug?

Post by Yuki on Thu 12 Jun - 17:14

Hmm , still dun work ?

Did you tweaked ur camera views ? Or maybe is comp spec matter ?

_________________
avatar
Yuki
Admin
Admin

Female
Number of posts : 179
Age : 30
Location : Somewhere , Someplace
Server : anchor, Deck , Flag
Class : sharpshooter, Cleric , Cruz
Registration date : 2008-05-10

View user profile

Back to top Go down

Re: Is this a bug?

Post by Kismet on Thu 12 Jun - 17:15

Do you still have your music folder for PKO? If so delete it =x

_________________

Kis Kis~
avatar
Kismet
Admin
Admin

Female
Number of posts : 354
Age : 28
Server : Anchor, Engine, Flag
Class : SM, SS, Crus
Registration date : 2008-05-09

View user profile

Back to top Go down

Re: Is this a bug?

Post by renzorampas on Thu 12 Jun - 17:30

When u try the version check? they are so many update up to now.

but if does not resolve your problem, there are so many reasons about that freezing.

1. it maybe you have problems in your computer software such as windows or maybe some virus or spy/adware, this can slow down your computer.
2. try checking your computer hardware.
3. if u have other software or games (online) that so big like this, try it if this wont have something a delay.
4. lastly, check your internet connections. Im using DSL connections in my office and have encountered just like yours and some DC's, but in my home its smartBro and dont have problem a lot.
5. no more, thats only what i can say. =)

sometimes the registry affects the performance of all running software.
try installing GlarySoft Registry Repair.

Just suggesting...
avatar
renzorampas
Class Advancement! SWT
Class Advancement! SWT

Male
Number of posts : 73
Location : Philippines
Server : ENGINE
Class : CRUSADER Lv81
Registration date : 2008-05-11

View user profile http://profiles.friendster.com/renzorampas

Back to top Go down

Re: Is this a bug?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum